Commit a339504e authored by Aleksey Shirokih's avatar Aleksey Shirokih
Browse files

mention pip upgrade. [SKIP CI]

parent c47bde28
...@@ -12,6 +12,14 @@ Traditional installation ...@@ -12,6 +12,14 @@ Traditional installation
======================== ========================
Meanwhile old method of updating noc-tower is still supported. Meanwhile old method of updating noc-tower is still supported.
To do so To do so
check if pip version is greater than 1.5 to do so
```
# cd /opt/noc
# ./bin/pip --version
# ./bin/pip install --upgrade pip
# ./bin/pip --version
```
than
``` ```
# cd /opt/noc # cd /opt/noc
# ./bin/tower-upgrade # ./bin/tower-upgrade
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment