Add pip3

1 job for to-deb-image in 1 minute and 23 seconds (queued for 7 seconds)
Name Stage Failure
failed
build_image Build Image
#5 77.17 ERROR: Could not find a version that satisfies the requirement psycopg2==2.8.6 (from versions: 2.0.10, 2.0.11, 2.0.12, 2.0.13, 2.0.14, 2.2.0, 2.2.1, 2.2.2, 2.3.0, 2.3.1, 2.3.2, 2.4, 2.4.1, 2.4.2, 2.4.3, 2.4.4, 2.4.5, 2.4.6, 2.5, 2.5.1, 2.5.2, 2.5.3, 2.5.4, 2.5.5, 2.6, 2.6.1, 2.6.2, 2.7, 2.7.1, 2.7.2, 2.7.3, 2.7.3.1, 2.7.3.2, 2.7.4, 2.7.5, 2.7.6, 2.7.6.1, 2.7.7, 2.8, 2.8.1, 2.8.2, 2.8.3, 2.8.4, 2.8.5, 2.8.6, 2.9, 2.9.1)
#5 77.17 ERROR: No matching distribution found for psycopg2==2.8.6
#5 ERROR: executor failed running [/bin/sh -c set -ex && apt update && apt-get install -y --no-install-recommends $BUILD_PACKAGES curl libxml2 python3 python3-pip && pip3 install --upgrade pip && curl -LJO https://code.getnoc.com/noc/noc/-/raw/master/requirements.txt && pip3 install -r requirements.txt && pip3 install lxml==4.6.2 mkdocs-material==7.3.3 mkdocs-macros-plugin==0.6.0 mkdocs-mermaid2-plugin==0.5.2 mkdocstrings==0.16.2 && apt remove --purge -y $BUILD_PACKAGES && apt autoremove -y && rm -rf /var/lib/apt/lists/* WORKDIR /docs]: runc did not terminate sucessfully
------
> [2/2] RUN set -ex && apt update && apt-get install -y --no-install-recommends build-essential cmake gcc libffi-dev libmemcached-dev libssl-dev zlib1g-dev curl libxml2 python3 python3-pip && pip3 install --upgrade pip && curl -LJO https://code.getnoc.com/noc/noc/-/raw/master/requirements.txt && pip3 install -r requirements.txt && pip3 install lxml==4.6.2 mkdocs-material==7.3.3 mkdocs-macros-plugin==0.6.0 mkdocs-mermaid2-plugin==0.5.2 mkdocstrings==0.16.2 && apt remove --purge -y build-essential cmake gcc libffi-dev libmemcached-dev libssl-dev zlib1g-dev && apt autoremove -y && rm -rf /var/lib/apt/lists/* WORKDIR /docs:
------
failed to solve with frontend dockerfile.v0: failed to build LLB: executor failed running [/bin/sh -c set -ex && apt update && apt-get install -y --no-install-recommends $BUILD_PACKAGES curl libxml2 python3 python3-pip && pip3 install --upgrade pip && curl -LJO https://code.getnoc.com/noc/noc/-/raw/master/requirements.txt && pip3 install -r requirements.txt && pip3 install lxml==4.6.2 mkdocs-material==7.3.3 mkdocs-macros-plugin==0.6.0 mkdocs-mermaid2-plugin==0.5.2 mkdocstrings==0.16.2 && apt remove --purge -y $BUILD_PACKAGES && apt autoremove -y && rm -rf /var/lib/apt/lists/* WORKDIR /docs]: runc did not terminate sucessfully
Cleaning up project directory and file based variables
ERROR: Job failed: exit status 1